Recherche
 
Fermer
Forum - vos avis, vos demandes ... - gestion des membres

Connectés : ( personne )
Snif !!!
 

actif  Sujet n° 184

le 30/08/2011 @ 10:23
par han

Anonyme

visiteur

Bonjour, j'ai un problème pour gérer la zone membres.
J'utilise la version 4.6.15 de Guppyecole.

Je voudrais :
1) la validation par l'administrateur du site pour être enregistré comme membre.
2) n'autoriser la lecture et l'écriture du forum qu'aux membres.

Je suis allé dans "la gestion des membres" et j'ai choisi validation par l'administrateur et j'ai cliqué sur l'icone modifier.
Puis je suis allé dans "config zone membres" et j'ai coché gestion en zone membres et autoriser l'accès au forum et autoriser la publication dans le forum et j'ai enregistré la config.
Mais si, maintenant je retourne" dans la gestion des membres", c'est revenu en libre !
Et si je remodifie la zone membres, alors les coches disparaissent dans la zone membres.

Une idée.

Merci.

Pour l'instant je travaille sur la version locale de mon site
Ecrire à han
Poster une réponse Haut  

Réponse n° 1
--------
le 30/08/2011 @ 20:00
par Lavachequireve

Anonyme

Administrateur
visiteur

Bonjour.
Oui en effet, ceci est un petit couic sur lequel la team est en train de plancher. Comme toute sortie de nouvelles fonctionnalités, on découvre des couics à l'utilisation ! Un correctif est dans la marmite !
Pour gérér les inscriptions membres, puisque vous êtes en local, essayez le plugin adm member de Phil, décrit sur guppyland, : et téléchargeable sur monptitnet via le lien que je viens de vous donner. Il permet différentes formes de supervision lors de l'inscription des membres. Très pratique.
Faites des essais.
Cordialement.
Poster une réponse Haut  
Réponse n° 2
--------
le 30/08/2011 @ 20:17
par han

Anonyme

visiteur

J'attends donc avec impatience votre correctif (et vais essayer le plugin dont vous m'avez parlé).

Merci.
Ecrire à han
Poster une réponse Haut  
Réponse n° 3
--------
le 04/09/2011 @ 03:22
par Lavachequireve

Anonyme

Administrateur
visiteur

Bonjour han.
Le patch non cumulatif de sécurité est disponible. Il corrige le couic dont vous parlez dans votre post.
Vous pouvez donc l'appliquer sur votre GuppyEcole 4.6.15
Pour en savoir plus et accéder au téléchargement, c'est ICI.
Cordialement
Poster une réponse Haut  
Réponse n° 4
--------
le 04/09/2011 @ 10:06
par han

Anonyme

visiteur

Merci !
Ecrire à han
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » vos avis, vos demandes ... » gestion des membres

 Hébergement Nuxit notre partenaire

Ce site respecte la charte de l'anneau Sitinstit