Recherche
 
Fermer
Forum - vos avis, vos demandes ... - Patch de mise à jour et sécurité 4.6.22

Connectés : ( personne )
Snif !!!
 


le 16/01/2013 @ 19:28
par Lavachequireve

Lavachequireve

Administrateur


Bonjour.
Nous vous proposons le patch spécial guppy école 4.6.22 avec des corrections et des nouveautés dont :
  • l'ajout d'un pseudo-groupe privé auquel sont ajoutés automatiquement tous les membres.
  • Ajout de la version 3.6.5 de CKEditor
  • Suppression de l'ancien éditeur : FCK editor :
vous devez supprimer les répertoires
admin/editors/fckeditor_config et inc/fckeditor,
les fichiers admin/editors/editorFCK.php et admin/editors/postdataFCK.php Nouveautés pour les skins :
  • Suppression de la skin island : vous devez supprimer dans le répertoire skin de GuppY,  le répertoire skin_island.
  • Ajout de 2 skins :
  • la skin Guppy01 en skin d'origine
  • la skin crayon cire blanc
ATTENTION : la skin Valric-ecole n'est plus compatible avec la version 4.6.22 de Guppy !vous devez supprimer dans le répertoire skin de GuppY,  le répertoire valric_ecole
Vous devez installer IMPERATIVEMENT et IMMEDIATEMENT ce correctif pour la sécurité de votre site.
 Si vous avez un Guppy Ecole 4.6.21a, c'est ce patch que vous devez installer.


Cordialement.
Lavachequireve
www.lavachequireve. fr
www.jeuxpourlaclasse.fr

Site web Lavachequireve
Poster une réponse Haut  
Réponse n° 1
--------
le 30/03/2013 @ 18:23
par mag

Anonyme

visiteur

Hello,
Bon alors moi, je suis pas vraiment calée en informatique.... J'ai tout de même réussi à faire un petit site pour mon école avec une version inférieure à Guppy Ecole 4.6.21a
Donc j'ai téléchargé la MAJ correspondante, fait une sauvegarde de mon site... Mais là, je ne sais pas comment faire la MAJ ? Faut-il glisser le contenu du dossier téléchargé, remplacer les dossiers, les fusionner ?...
Désolé de mon ignorance, mais là, je suis un peu perdue.
Ultime question comment savoir si on est en PHP4 ou PHP 5 ?
Merci
k
Ecrire à mag
Poster une réponse Haut  
Réponse n° 2
--------
le 30/03/2013 @ 19:51
par Fred

Fred

Administrateur


Bonsoir Mag
Pour faire une mise à jour il suffit de glisser les dossiers et fichiers à la racine de son site avec son ftp.
Les nouveaux dossiers et fichiers seront automatiquement à leur place , les fichiers obsolètes seront écrasés par les nouveaux fichiers corrigés.
-rappel des guides et
pour patcher :  http://guppyed.org/articles.php?lng=fr&pg=1738
attention pour la nouvelle version changer de skin  http://guppyed.org/articles.php?lng=fr&pg=1986#1

pour voir en quelle version php http://guppyed.org/file/tuto/php.pdf

cordialement
fred


Fred

Poster une réponse Haut  
Réponse n° 3
--------
le 31/03/2013 @ 10:59
par mag

Anonyme

visiteur

Merci Fred, pour ta réponse.Version PHP 5 vérifiée, c'est OK.Bien, je vais maintenant effectuer la MAJ.... Je craignais que le fait de glisser les dossiers de même nom écrase et remplace les autres et supprime donc le contenu du site...Donc, il n'y a plus qu'à !e
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » vos avis, vos demandes ... » Patch de mise à jour et sécurité 4.6.22

 Hébergement Nuxit notre partenaire

Ce site respecte la charte de l'anneau Sitinstit