Recherche
 
Fermer
Forum - vos avis, vos demandes ... - Sections non affichées suite à l'application du patch 4.6.28

Connectés : ( personne )
Snif !!!
 


le 04/02/2014 @ 16:34
par marcoantonio

Anonyme

visiteur

Bonjour à tous,

Tout d'abord voici qq informations concernant les caractéristiques du site web de mon établissement:
GuppY 4.6.28
Système d'exploitation du serveur : Linux 2.6.32-5-amd64
PHP : 5.3.3-7+squeeze17
URL du site : http://verne60.clg.ac-amiens.fr/
Plugins : Adm-Members, Adm_Redacteurs, Menus Extra [4.6.27/4.6.28], Bataille Navale, Horloge, Contact, Cryptographp, CurlyPage, Diaporama, Ephéméride, jmForks[4.6.28], jmsudoku, Devinette, OpenFiches, Quiz, Vitesse de Connexion

Ensuite, voici le problème que je rencontre depuis mon passage de guppyecole 4.6.26 à 4.6.28:

Lorsque je clique sur les sections "Nouvelles", "Blog" et "Téléchargements" comme n'importe quel autre visiteur du site, les pages demandées ne s'affichent pas et les messages d'erreur suivants apparaissent: Section « Nouvelles » : rebaptisée « Vie scolaire et administrative » sur le site  Error 404 : Non trouvé Le serveur n'a rien trouvé qui corresponde à l'adresse (URI) demandée.
Cela signifie que l'URL que vous avez tapée ou cliquée est mauvaise ou obsolète et ne correspond à aucun document existant sur le serveur (vous pouvez essayer de supprimer progressivement les composants de l'URL en partant de la fin pour éventuellement retrouver un chemin d'accès existant). Context of the error
Page requested : /.php?lng=fr
Page source : http://verne60.clg.ac-amiens.fr/error.php?errorId=20140204_155841_404
Browser : Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0
IP address : 10.66.84.240
Domaine : 10.66.84.240     Section « Blog » : rebaptisée  « Vie disciplinaire et associative » sur le site  Error 404 : Non trouvé Le serveur n'a rien trouvé qui corresponde à l'adresse (URI) demandée.
Cela signifie que l'URL que vous avez tapée ou cliquée est mauvaise ou obsolète et ne correspond à aucun document existant sur le serveur (vous pouvez essayer de supprimer progressivement les composants de l'URL en partant de la fin pour éventuellement retrouver un chemin d'accès existant). Context of the error
Page requested : /.php?lng=fr
Page source : http://verne60.clg.ac-amiens.fr/error.php?errorId=20140204_155846_404
Browser : Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0
IP address : 10.66.84.240
Domaine : 10.66.84.240       Section “Téléchargements” : rebaptisée “Télécharger” sur le site  Error 404 : Non trouvé Le serveur n'a rien trouvé qui corresponde à l'adresse (URI) demandée.
Cela signifie que l'URL que vous avez tapée ou cliquée est mauvaise ou obsolète et ne correspond à aucun document existant sur le serveur (vous pouvez essayer de supprimer progressivement les composants de l'URL en partant de la fin pour éventuellement retrouver un chemin d'accès existant). Context of the error
Page requested : /.php?lng=fr
Page source : http://verne60.clg.ac-amiens.fr/error.php?errorId=20140204_160022_404
Browser : Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0
IP address : 10.66.84.240
Domaine : 10.66.84.240 Je n'ai aucune connaissance en programmation et me sens dépassé face à ce problème. J'ai, pour le moment construit et géré le site grâce aux nombreuses ressources proposées par papinou, meric, jeanmi, guppyteam et guppyed. Mais la je cale... donc si quelqu'un a une bonne idée pour résoudre le problème, je le remercie par avance!   Cordialement, m@rco@ntonio.
Ecrire à marcoantonio
Poster une réponse Haut  

Réponse n° 1
--------
le 04/02/2014 @ 19:24
par JeanDenis

JeanDenis



Bonjour,
Tu as probablement mal configuré l'anti-spam (config services en admin) pour le renommage des fichiers sensibles ou oublié de réenregistrer la configuration. Il suffit d'aller dans config service, et d'enregistrer la configuration.
Si tu souhaites retrouver les noms d'origine, tu vides tous les champs dans Anti-spam et tu enregistres. Puis tu modifies les noms que tu souhaites et tu n'oublies pas d'enregistrer.
D'une manière générale, après un changement de version, il faut revalider toutes les configurations.
Cordialement,
Jean-Denis
Site web JeanDenis
Poster une réponse Haut  
Réponse n° 2
--------
le 04/02/2014 @ 19:29
par Lavachequireve

Lavachequireve

Administrateur


Bonjour.
Après application du patch il faut renommer les fichiers php du blog, nouvelles...
RDV en admin : icone config services, partie de la page en bas "anti spam".
Là vous renommez chaque fichier php correspondant à l'affichage de vos sections.
ex: blogcollege
ce fichier blogcollege.php pourra donc être appelé par le serveur  pour permettre l'affichage de la section blog.
Cordialement.
LVQR


Cordialement Lavachequireve
www.lavachequireve.fr
www.jeuxpou rlaclasse.fr

Site web Lavachequireve
Poster une réponse Haut  
Réponse n° 3
--------
le 04/02/2014 @ 19:32
par Lavachequireve

Lavachequireve

Administrateur


Jean Denis a dégainé un poil de seconde avant moi !
Cordialement.
Si vous regardez l'affichage en bas de la fenêtre au passage de la souris sur la section vie disciplinaire , le navigateur indique un .php sans nom de fichier devant  d'où l'erreur.
Bonne continuation.


Cordialement Lavachequireve
www.lavachequireve.fr
www.jeuxpou rlaclasse.fr

Site web Lavachequireve
Poster une réponse Haut  
Réponse n° 4
--------
le 05/02/2014 @ 22:32
par marcoantonio

Anonyme

visiteur

Bonsoir,

Merci à tous pour votre réactivité et vos bons conseils.
J'ai reconfiguré l'antispam comme indiqué précédement et cela fonctionne.

Longue vie à Guppy!  : )
Ecrire à marcoantonio
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » vos avis, vos demandes ... » Sections non affichées suite à l'application du patch 4.6.28

 Hébergement Nuxit notre partenaire

Ce site respecte la charte de l'anneau Sitinstit