Recherche
 
Fermer
Forum - vos avis, vos demandes ... - Guppys groupés

Connectés : ( personne )
Snif !!!
 

actif  Sujet n° 23

le 15/02/2006 @ 18:52
par Guercho

Anonyme

visiteur

Je participe à un projet Coménius regroupant 5 établissements européens: 2 espagnols, 1 polonais, un lituanien et un français, le mien. Je dois créer pour tout ce petit monde un site internet. En fait j'ai commencé avec le logiciel Médiator8. J'ai crée quelques pages sympas (animations et musiques) que j'aimerais conserver pour un espace d'accueil commun avec quelques pages pour présenter le projet dans son ensemble. Depuis peu, on m'a orienté (un peu tard) sur Guppy et j'aimerais prolonger mon travail par 5 dossier Guppy (un par pays membre) de sorte que chacun puisse gérer son espace propre à sa manière et directement en ligne. Je pense mettre en forme un Guppy propre et le "cloner" 4 fois en changeant les langues. Ainsi nous aurions une présentation homogène avec la liberté de faire des modifs en fonctions des besoins de chacun. Cela vous semble t-il possible de placer 5 dossier complet Guppy dans le dossier de mon site initial? Je pense ne pas rencontrer de problèmes pour les boutons qui pointeront de ma (mes) page(s) d'accueil vers les différents Guppys mais puis-je créer des boutons pour remonter des Guppys vers l'accueil ou quelle boîte me conseillez-vous d'utiliser pour créer un lien ascendant. L'idéal serait que ces liens soient présent sur toutes les pages Guppys pour retrouver l'accueil en 1 clic. Idem pour des liens transversaux. On peu sans doute faire des liens dans la rubrique liens mais puis-je trouver un moyen de les avoir en permanence?
Merci de vos conseils
Michel
Ecrire à Guercho
Poster une réponse Haut  

Réponse n° 1
--------
le 15/02/2006 @ 22:35
par Laorens

Anonyme

visiteur

Bonsoir Michel,
Tout d'abord : bravo et bon courage pour ce magnifique projet.


Dixit...
Cela vous semble t-il possible de placer 5 dossier complet Guppy dans le dossier de mon site initial?



Sans aucune réserve : oui c'est possible
.

Dixit...
quelle boîte me conseillez-vous d'utiliser pour créer un lien ascendant



Pourquoi ne pas utiliser la bannière ? Un même logo bien en évidence et à la même place sur les 5 portails.
Autre solution : une boîte libre. L'avantage de la boîte libre c'est la possibilité d'y insérer plusieurs liens (transversaux comme tu le dis).

J'espère que tu nous donneras  l' adresse dès que tu seras prêt.

@ bientôt
Laorens
Poster une réponse Haut  
Réponse n° 2
--------
le 15/02/2006 @ 22:44
par Guercho

Anonyme

visiteur

Merci et bonsoir Laorens de cette rapide et précieuse réponse. Bien entendu, dès que je serai pret, je donne l'adresse.
MichelGtongue
Ecrire à Guercho
Poster une réponse Haut  
Réponse n° 3
--------
le 18/02/2006 @ 14:35
par Guercho

Anonyme

visiteur

Bonjour,
 
J'ai opté pour la boîte libre pour pouvoir placer plusieurs liens, et çà marche. Donc je progresse mais j'attends le retour de vacances des personnes du Datice pour obtenir un hébergement et donc placer des liens entre mon site initial et les 5 guppys.   En attendant je teste les rubriques d'administration et je visualise le résultat (j'ai installé un deuxième écran en dual screen, c'est pratique). J'ai quelques soucis avec le plugin radio, je trouvais l'dée sympa de pouvoir écouter des radios.  Je l'ai placé dans une boîte libre mais je ne comprends pas bien à  ce qu'il faut mettre dans la case "lien". J'obtiens bien une Boîte radio mais lorsque je clique sur le "lien" j'ai une fenêtre grise qui s'ouvre mais il n'y a rien dedans. Même chose pour les images dans l'éditeur de texte des boîtes, il y a deux icones "insérer image" et propriétés image. Quand je clique insérer j'ai une fenêre grise vide. Quans je prend propriétés, je peux sélectionner un *.gif ou *.jpg, Ensuite je visualise l'image sélectionnée, mais à l'affichage du site l'image ne s'ouvre pas (carré avec croix). Par contre si je sélectionne un smile cela fonctionne. Je présume que les images devraient être placés préalablement dans un dossier "img", j'ai essayé mais sans résultat. Quelque chose m'échappe pour l'instant, Est-ce une option de mon navigateur qui bloque (fenêtres grises) ou quelque chose que je n'ai pas fait dans le guppy. Qu'en pensez vous? Merci de votre aide et bonne journée.
Cordialement, MichelGcry
Ps: Lorsque je décompresse les plugins radio j'obtiens deux dossiers: admin et plugins.
Dans admin=>plugins=>radio=>img et inc + fichierplugin.inc j'ai donc copié radio dans le dossier plugins <=admin<=guppy
Dans plugins=>radio que j'ai placé dans plugins<=guppy.
J'ai aussi mis à jour avec le ficier radio_img.
 
 
Ecrire à Guercho
Poster une réponse Haut  
Réponse n° 4
--------
le 18/02/2006 @ 15:04
par Laorens

Anonyme

visiteur

Michel,

Dixit...
Je l'ai placé dans une boîte libre


Qu'entends-tu par boîte libre ?
Lorsque tu as installé ton plugin, tu te rends dans admin/Radio/Module dans une boîte.
Tu renseignes (facultatif) :
¤ le nom de la boîte (ex : écoutez les radios)
¤ le nom du lien (ex : cliquez ici pour écouter)
¤ une image qui servira de lien (cette image est dans le dossier img)

Ensuite il faut rendre ce module boîte visible. Pour cela, tu va dans admin/Config boîtes. Tu viens chercher, à droite ou à gauche) la boîte radio. Tu enregistres, et le tour est joué.
Si cela ne fonctionne pas, replace les fichiers du plug.

Tiens-moi au courant
@+
laorens
Poster une réponse Haut  
Réponse n° 5
--------
le 18/02/2006 @ 22:50
par Guercho

Anonyme

visiteur

Bonsoir,
Boîte libre =free box
Des progrès! Le problème du plugin radio était lié à mon navigateur Avant browser. Avec IE ça marche. J'avais donc bien installé! Cela provient soit d'un paramètre soit d'une incompatibilité du navigateur. En tout cas je crois que cela valait la peine que je cherche (que tu cherches pour moi: Merci). Entre temps j'ai installé le plugin Translator/traducteur mais cela m'ouvre une fenêtre avec page not found ou un problème d'URL:(ouchlesurfeur, c'est le nom que mon fils à donné un jour à l'ordinateur familial)

The requested URL could not be retrieved


While trying to retrieve the URL: http://ouchlesurfeur/

The following error was encountered:

Unable to determine IP address from host name for ouchlesurfeur

The dnsserver returned:

Name Error: The domain name does not exist.

This means that:

 The cache was not able to resolve the hostname presented  in the URL. Check Eibe the address is correct.  

Your cache administrator is squid@systransoft.com.


Generated Sat, 18 Feb 2006 21:40:48 GMT by w5.systranlinks.com (squid/2.5.STABLE6)
 
Peut-être que ce plugin fonctionnera seulement lorsque le site sera en ligne? Ou cela provient peut-être du routeur live box? Désolé pour la longueur du post! Vois tu où serait le problème?smile
Merci, je suis désolé de te déranger sans arrêt mais quand je serais "grand guppyen" je pourrai aider à mon tour!
A+ Sincèrement MichelG
Ecrire à Guercho
Poster une réponse Haut  
Réponse n° 6
--------
le 20/02/2006 @ 11:29
par Laorens

Anonyme

visiteur


Dixit...
j'ai installé le plugin Translator/traducteur



Je ne vais pas être d'un grand secours sur ce plugin. Le mieux est que tu postes sur le forum du créateur dudit plug : l'excellent Nico (http://www.c6guppy.org/)
@+
Laorens
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » vos avis, vos demandes ... » Guppys groupés

 Hébergement Nuxit notre partenaire

Ce site respecte la charte de l'anneau Sitinstit