Recherche
 
Fermer
Forum - vos avis, vos demandes ... - Message d'erreur ??

Connectés : ( personne )
Snif !!!
 

actif  Sujet n° 96

le 20/12/2006 @ 10:37
par saltimbanque

Anonyme

visiteur

Suite à la rédaction d'un article... quand je veux le visualiser j'ai se message d'erreur comment ce fait-il ?

<$­shy;table class="htable" align=""center"" border="0" cellpadding="0" cellspacing="0" wid­th="100%"><$­shy;tbody><$­shy;tr><$­shy;td class="titre">Error 404 : Not found<$­shy;/td><$­shy;td class="r" rowspan="2">
<$­shy;/td><$­shy;/tr> <$­shy;tr><$­shy;td class="tbl" on-­ouseover="this.className = 'tblover';" on-­ouseout="this.className = 'tbl';"> The server has not found anything matching the request address (URI).
This means the URL you have typed or clicked on is wrong or obsolete and does not match any document existing on the server (you may try to gradualy remove the URL components from de right to the left to eventualy retrieve an existing path).


Context of the error
Page requested : /articles.php?lng=fr&pg=6
Page source : http://lespetitesmainsuzes.free.fr/error.php?id=20061220_103447_404
Browser : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
IP address : 84.98.139.105
Domaine : 105.139.98-84.rev.gaoland.net<$­shy;/td><$­shy;/tr><$­shy;/tbody><$­shy;/table>

MErci

Poster une réponse Haut  

Réponse n° 1
--------
le 20/12/2006 @ 14:45
par Laorens

Anonyme

visiteur

Le vois tu dans Admin/Articles?
Est-il activé ?
Quel contenu ?
Cordialement
Laorens
Poster une réponse Haut  
Réponse n° 2
--------
le 20/12/2006 @ 17:53
par saltimbanque

Anonyme

visiteur

Oui je le vois dans admin article, il est activé, le contenu est du simple texte...

Merci de ton aide.
Poster une réponse Haut  
Réponse n° 3
--------
le 20/12/2006 @ 18:37
par Laorens

Anonyme

visiteur

Efface le contenu.
Enregistre.
Recopie le contenu.
Enregistre.
Vérifie.

Sinon, contrôle d'intégrité.

Qu'as-tu mis comme titre et catégorie pour cet article ?

@+
laorens
Poster une réponse Haut  
Réponse n° 4
--------
le 20/12/2006 @ 18:46
par saltimbanque

Anonyme

visiteur

Non rien n'y fait... et tous les articles que je souhaite créer c'est la même chose. Je ne comprends pas. J'ai déjà créé un site je n'ai pas eu de problème.

Qu'est ce qu'un contrôle d'intégrité ??

voici le site : http://lespetitesmainsuzes.free.fr/
Poster une réponse Haut  
Réponse n° 5
--------
le 20/12/2006 @ 18:55
par Laorens

Anonyme

visiteur


Dixit...
Le contrôle d'intégrité de la base de données GuppY doit être exécuté de temps en temps, et de toute façon quand vous réalisez qu'il y a un désalignement des données (par exemple, lorsque vous êtes certain d'avoir posté une discussion de forum et que celle-ci n'apparaît pas...).



Tu peux le lancer dans Admin/Contrôle d'intégrité db
Poster une réponse Haut  
Réponse n° 6
--------
le 20/12/2006 @ 21:08
par saltimbanque

Anonyme

visiteur

ça ne marche pas... surement à un mauvais teléchargement de guppy... non ?

Comment re-télécharger sans effacer le travail déjà réalisé ???

MERCI
Poster une réponse Haut  
Réponse n° 7
--------
le 31/01/2007 @ 09:17
par Saltimbanque

Anonyme

visiteur

Bon j'ai tout re-télécharger Guppy... en ayant sauvegarder ma précédente version construite.

Maintenant ça fonctionne.

MErci
Ecrire à Saltimbanque
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » vos avis, vos demandes ... » Message d'erreur ??

 Hébergement Nuxit notre partenaire

Ce site respecte la charte de l'anneau Sitinstit