Recherche
 
Fermer

Connectés : ( personne )
Snif !!!
 

actif  Sujet n° 124

le 23/06/2007 @ 07:54
par chnan

Anonyme

visiteur

Bonjour

Depuis peu j'ai un souci avec les diaporamas que je crée. (les anciens fonctionnent bien)

Lorsque je crée un nouveau diaporama, tout se passe bien, je le teste, pas de pb puis à la connection suivante, il m'affiche invariablement ce message

Warning: getimagesize(../..//html/diapo/fete2007/img//fete1.JPG): failed to open stream: Permission denied in /home/kwartz/www/ecoleames/plugins/diaporama/diaporama.php on line 294

Et cela pour toutes les vignettes

J'ai vérifié la taille des photos (identiques à celle des précédents qui sont fonctionnels) : 800 x600 , environ 60 à 65 ko

Les répertoires créés me semblent faits dans les règles de l'art.

Quelqu'un a-t-il déjà rencontré ce problème ou avez-vous une idée ??

Merci d'avance pour votre réponse.

Lien vers le site

http://www4.ac-lille.fr/~ecoleames/

Ecrire à chnan
Poster une réponse Haut  

Réponse n° 1
--------
le 23/06/2007 @ 09:32
par Laorens

Anonyme

visiteur

Bonjour chnan,

Si les autres diapos fonctionnent, c'est qu'il ne s'agit pas de chmod.

Par contre, peut-être qu'en renommant l'extension de tes images en minuscules ....e
Au lieu de fete1.JPG essaie fete1.jpg

Respecte la règle des trois "ni" pour nommer tous les fichiers que tu déposes sur internet :
¤ ni espace
¤ ni accent
¤ ni majuscule

Tiens-moi au courant
Cordialement
Laorens
Poster une réponse Haut  
Réponse n° 2
--------
le 23/06/2007 @ 17:32
par chnan

Anonyme

visiteur

J'ai voulu essayer de changer les extensions comme tu le préconisais. Je n'y arrive pas car dans les extensions proposées, il n'y a pas .jpg en minuscule.

D'autre part, j'ai vérifié les extensions pour les diaporamas qui fonctionnent et tout est en .JPG, ce qui ne semble poser aucun problème.

chnan

Ecrire à chnan
Poster une réponse Haut  
Réponse n° 3
--------
le 23/06/2007 @ 18:38
par Laorens

Anonyme

visiteur

Tu ne peux pas modifier l'extension dans l'admin de GuppY, mais tu peux le faire avec ton logiciel ftp.
Essaie qd même ; je ne l'explique pas, mais parfois cela fonctionne ...
Laorens
Poster une réponse Haut  
Réponse n° 4
--------
le 23/06/2007 @ 19:10
par chnan

Anonyme

visiteur

Cela fonctionne !!!

Un grand merci. Avec le ftp, j'ai réussi à modifier les extensions. Ensuite j'ai supprimé toutes les images dans les diapos qui buggaient. J'ai rechargé les nouvelles images et miracle 

 

Je le note de suite pour ne pas embêter de nouveau le monde !!

Bonne soirée

chnan

Ecrire à chnan
Poster une réponse Haut  
Réponse n° 5
--------
le 23/06/2007 @ 19:25
par Laorens

Anonyme

visiteur

Super !
Mystérieux parfois ...
Il ne te reste plus qu'à corriger tes liens dans la boîte "Contacter"n
Bon WE
Laorens
Poster une réponse Haut  
Réponse n° 6
--------
le 23/06/2007 @ 21:48
par chnan

Anonyme

visiteur

Mauvaise nouvelle et je crois que je vais m'arracher les cheveux : cela a très bien fonctionné, j'ai testé en fermant le site, en allant sur d'autres pages entre deux ... et maintenant j'y retourne et j'ai de nouveau le message d'erreur ?????

Apparemment, c'est autre chose mais quoi ? il y a toujours un temps de décalage entre la création et l'apparition des messages d'erreur. Et de ce fait, lorsqu'on clique sur les miniatures, on ne peut pas faire apparaître la photo en plus grand format. J'ai réessayé (supprimer les photos, recharger, même effet décalé). Je ne vais tout de même pas passé mes soirées à recommencer en boucle les diaporamas !!!! (rires)

Pourquoi as-tu évoqué les liens dans "contacter", ce sont les bons ...

Chnan

Ecrire à chnan
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » vos avis, vos demandes ... » pb diaporama

 Hébergement Nuxit notre partenaire

Ce site respecte la charte de l'anneau Sitinstit