Recherche
 
Fermer
Forum - vos avis, vos demandes ... - compatibilite plugin

Connectés : ( personne )
Snif !!!
 

actif  Sujet n° 148

le 18/01/2008 @ 21:49
par hihi

Anonyme

visiteur

bonjour
je souhaitais savoir quels plugins ne sont pas compatibles avec guppyed?
jai envie dutiliser plusieurs plugin Csiopen et admin members entre autre?
quelles sont les precautions a prendre lorsque que lon veut modifier des trucs (enfin qua tu modifier?)
merci davance
Poster une réponse Haut  

Réponse n° 1
--------
le 21/01/2008 @ 00:42
par fred68

Anonyme

visiteur

Bonjour
Je pense que tous les plugins compatibles v4.6.x sont bon. J'ai testé adm_member sans problème.
D'après gazette Csiopen est compatible, mais il faut rajouter inc/editor d'une 4.5.19 pour que les boutons de l'éditeur apparaissent  (voir tuto http://www.ghazette.com/blog.php?lng=fr&pg=502 0)
La seule restriction que je connaisse c'est une réaction aux articles modérés d'office (obligation d'être validé par un modérateur ...enfin je crois)

amicalement
fred
Ecrire à fred68
Poster une réponse Haut  
Réponse n° 2
--------
le 21/01/2008 @ 00:46
par fred68

Anonyme

visiteur

Je viens de vérifier, la réaction aux articles est modérée par défaut (et non obligatoire) dans  la section config service
fred
Ecrire à fred68
Poster une réponse Haut  
Réponse n° 3
--------
le 22/01/2008 @ 18:28
par hihi

Anonyme

visiteur

merci a toi
jai des problemes avec la derniere versions de admin membre masi cela ne vient peut etre pas de toi..(cest meme sur lol)
merci a toi
connasi tu des sites qui utilisent ton pack car je suis a la recherche d'idées
merci davance
Poster une réponse Haut  
Réponse n° 4
--------
le 22/01/2008 @ 21:39
par fred68

Anonyme

visiteur

Bonjour
 Guppyed est un guppy normal avec des plugins pré installé et des éléments de sécurité supplémentaires  (voir ici
Pour des sites écoles va voir chez guppytop (il y a des 45 et 46 )

amicalement
fred
Ecrire à fred68
Poster une réponse Haut  
Réponse n° 5
--------
le 22/01/2008 @ 21:49
par hihi

Anonyme

visiteur

Ok merci
donc logiquement je peux passé a la derniere version de guppy?
merci
je croyais que tu avais modifié des fichiers natifs cest pour ca mais enfete non
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » vos avis, vos demandes ... » compatibilite plugin

 Hébergement Nuxit notre partenaire

Ce site respecte la charte de l'anneau Sitinstit